Crear cuenta / - Bitacoras.comAgregador → Enlace permanente ¬

95puntos votar

Marketplace requiere el uso de Windows Phone 7.5

Filed under: Telefonía Que no se diga que no estábamos advertidos, puesto que Microsoft ya avisó hace un mes que dejaría de soportar versiones previas de Windows Phone y la promesa se ha cumplido: a partir de este momento necesitarás un dispositivo con al menos Windows Phone 7.5 en sus entrañas para poder comprar, puntuar o actualizar las aplicaciones. ¿A qué se debe esta drástica medida? El gigante de Redmond argumenta que la han adoptado en aras de mejorar la seguridad y rendimiento de Marketplace, así como para construir un futuro mejor para Windows Phone. Y lo cierto es que esta medida tampoco va a ser muy dramática puesto que el grueso de smartphones WinPho pueden actualizar a 7.5 si es que no llegan con dicha versión ya cargada. Así que ya sabes, si quieres disfrutar de las apps de Marketplace y estás en una versión previa a 7.5, toca actualizar.Read | Permalink | Email this | Comments
tags
Continuar leyendo

Recomienda esta anotación por e-mail